

<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/NewsArticle">
<head id="Head1"><title>
	 Tesla reveals all-electric semi with 500-mile range at breakneck speeds
</title><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><link rel="stylesheet" type="text/css" href="/Content/bootstrap-theme.css" /><link rel="stylesheet" type="text/css" href="/Content/bootstrap.css" /><link type="text/css" rel="Stylesheet" href="/CSS/style-responsive.css" media="screen" /><link type="text/css" rel="Stylesheet" href="/CSS/print.css" media="print" />
    <script type="text/javascript" src="/scripts/jquery-latest.js"></script>
    <script type="text/javascript" src="/scripts/font-resize-page.js"></script>
    <script type="text/javascript" src="/scripts/jquery.accordion.js"></script>
    <script type="text/javascript" src="/scripts/script.js"></script>
    <script type="text/javascript" src="/jscripts/jquery-1.9.1.min.js"></script>
    <script type="text/javascript" src="/scripts/bootstrap.min.js"></script>
    <style type="text/css">
        #first-row {
            margin-top: 1em !important;
        }
        .goog-te-ftab-float {
            position: absolute;
            left: 79% !important;
            top: 58px !important;
        }
        #social-icons a {
            margin: 0 8px 0 0;
        }
        div#social-icons a img {
            display: inline-block !important;
            max-width: initial !important;
            height: initial !important;
        }
        #story-content #tagline {
            line-height: initial !important;
        }
        footer {
            background-color: #e9e9e9;
        }
    </style>
    <script type="text/javascript">
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-59115309-1', 'auto');
        ga('send', 'pageview');
    </script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    <script>
        jQuery(document).ready(function () {
            $('.back-to-top').css({ "display": "none" });

            var offset = 250;
            var duration = 300;

            jQuery(window).scroll(function () {
                if (jQuery(this).scrollTop() > offset) {
                    jQuery('.back-to-top').fadeIn(duration);
                } else {
                    jQuery('.back-to-top').fadeOut(duration);
                }
            });

            jQuery('.back-to-top').click(function (event) {
                event.preventDefault();
                jQuery('html, body').animate({ scrollTop: 0 }, duration);
                return false;
            })
        });
    </script>
    <meta property="og:description" content="The Business Magazine for Professional Truckers" /><meta property="og:site_name" content="Land Line Magazine" />
    <style type="text/css">
        hr {
            margin-top: 5px !important;
            margin-bottom: 5px !important;
            border-top: 1px solid #000 !important;
        }

        #story-copyright {
            font-style: italic;
            font-size: x-small;
        }

        #story-content img {
            max-width: 500px;
        }

        div#feature {
            border: 1px solid #eee;
            padding: 15px;
        }

        #tagline {
            text-align: right;
            font-size: small;
            font-style: italic;
        }

        #bio_ep {
            max-width: 512px;
            height: 384px;
            width: 100%;
            min-width: 128px;
            background-color: #d9534f;
            padding: 10px;
        }

        #bio_ep_content {
            position: relative;
            width: 100%;
            height: 100%;
            padding: 15px 75px 90px 75px;
            color: #80878F;
            background-color: #FFF;
            text-align: center;
        }

            #bio_ep_content .bio_ep_image {
                width: 100%;
                max-width: 350px;
                height: auto;
            }

        #bio_ep_close {
            right: -10px;
            left: auto;
            top: 0;
            line-height: 1.75;
        }

        #bio_ep_content h3 span {
            font-size: 18px;
        }

        #bio_ep_content a {
            color: #fff;
            text-decoration: none;
        }

        #bio_ep_content p {
            line-height: unset;
        }

        #bio_ep_content .btn {
            margin-top: 20px;
        }
    </style>
    <meta property="article:publisher" content="https://www.facebook.com/LandLineMag">
    <meta property="fb:app_id" content="445542962233570" />
    <meta property="fb:admins" content="1007656204" />
    <meta property="fb:admins" content="80401922" />
    <meta property="og:type" content="article" />
    <script src="scripts/bioep.min.js"></script>
    <script type="text/javascript">
        $(document).ready(function () {
            $("#story-content img").addClass('img-responsive');
            $("#story-content img").removeAttr('width');
            $("#story-content img").removeAttr('height');
            $("img#social").hide();
        });
        bioEp.init({
            html: '<div id="bio_ep_content" class="exit-intent-popup">' +
            '<img src="images/landline-350x105.png" class="bio_ep_image" />' +
            '<h3>Want more trucking news?<br><span>Get Land Line\'s daily news headlines.</span></h3>' +
            '<p>Delivered to your inbox.<br />For free.<br />Sign up for eNews now.</p>' +
            '<a href="http://www.landlinemag.com/eNewsSignup/Default.aspx#subscribe" target="_blank" class="btn btn-primary">Subscribe Now</a>' +
            '</div>',
            cookieExp: 7
        });
    </script>
    
<meta property="og:url" content="http://www.landlinemag.com/story.aspx?storyid=71241" /><meta property="og:image" content="http://www.landlinemag.com/DailyNews/ImageUpload/2017/171117_TeslaTruck.jpg" /><link rel="canonical" href="http://www.landlinemag.com/story.aspx?storyid=71241" /><meta name="description" content="Tesla reveals all-electric semi with 500-mile range at breakneck speeds | Land Line Magazine" /><meta name="keywords" content="Tesla, semi, truck, electric, big rig, 500 miles, Elon Musk, cost, price, Tyson Fisher" /></head>
<body>
    <div class="container">
        
<style type="text/css">
    .navbar-brand {
        background: url('/site-images/brand.png') center / contain no-repeat;
        width: 200px;
        margin-right: 50px !Important;
    }
    .navbar {
        font-size: 1.1em !important;
    }
    .navbar a, .navbar a:visited {
        text-decoration: none !important;
    }
</style>
<nav role="navigation" class="navbar navbar-inverse navbar-fixed-top">
    <div class="container">
        <!-- Brand and toggle get grouped for better mobile display -->
        <div class="navbar-header">
            <button type="button" data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand text-hide hidden-md hidden-sm" href="http://www.landlinemag.com/default.aspx">Brand Text</a>
        </div>
        <!-- Collection of nav links and other content for toggling -->
        <div id="navbarCollapse" class="collapse navbar-collapse">
            <ul class="nav navbar-nav">
                <li class="hidden-sm hidden-md hidden-lg hidden-xl"><a href="/default.aspx">Home</a></li>
                <li class="dropdown">
                    <a data-toggle="dropdown" class="dropdown-toggle" href="#">Archives <b class="caret"></b></a>
                    <ul role="menu" class="dropdown-menu">
                        <li><a href="/SpecialReports/">Special Reports</a></li>
                        <li><a href="/DailyNews.aspx">Daily News</a></li>
                        <li><a href="/DailyNewsByState.aspx">Daily News By State</a></li>
                        <li><a href="/BizBuzz.aspx">Trucking Biz Buzz</a></li>
                        <li><a href="/Magazine/Magazine.aspx">Magazine Issues</a></li>
                        <li><a href="http://www.landlinemag.com/Election/">Election Coverage</a></li>
                        <li><a href="http://www.landlinemag.com/FASTAct/">FAST Act</a></li>
                    		<li style="border-top: 1px inset #ccc;padding-top:5px;" class="hidden-xl hidden-lg hidden-xs"><a href="http://www.landlinemag.com/Search/">Search</a></li>
                        <li style="border-top: 1px inset #ccc;padding-top:5px;"><a href="http://www.landlinemag.com/login.html">Digital Edition</a></li>
                    </ul>
                </li>
                <li class="dropdown">
                    <a data-toggle="dropdown" class="dropdown-toggle" href="#">Blog <b class="caret"></b></a>
                    <ul role="menu" class="dropdown-menu">
                        <li><a href="http://tandemthoughts.landlinemag.com/">Tandem Thoughts Blog</a></li>
                    </ul>
                </li>
                <li class="dropdown">
                    <a data-toggle="dropdown" class="dropdown-toggle" href="#">Important Info <b class="caret"></b></a>
                    <ul role="menu" class="dropdown-menu">
                        <li><a href="http://www.ooida.com/Legislative/leg-watch.aspx">Legislative Watch</a></li>
                        <li><a href="http://fightingfortruckers.com/federal/cta">Federal Calls to Action</a></li>
                        <li><a href="http://www.landlinemag.com/IndustryCalendar.aspx">Industry Calendar</a></li>
                    </ul>
                </li>
                <li class="dropdown">
                    <a data-toggle="dropdown" class="dropdown-toggle" href="#">Join/Subscribe <b class="caret"></b></a>
                    <ul role="menu" class="dropdown-menu">
                        <li><a href="https://www.ooida.com/Secure/membership-form.asp">Join OOIDA</a></li>
                        <li><a href="https://www.ooida.com/Secure/Subscriptions/">Subscribe/Renew</a></li>
                        <li><a href="/UnSubscribe.aspx">Unsubscribe from Magazine</a></li>
                        <li><a href="http://www.landlinemag.com/eNewsSignup/">Daily eNews Signup</a></li>
                        <li><a href="http://www.landlinemag.com/eNewsSignup/process.aspx?action=remove">Unsubscribe from eNews</a></li>
                    </ul>
                </li>
                <li class="dropdown">
                    <a data-toggle="dropdown" class="dropdown-toggle" href="#">Other Sites <b class="caret"></b></a>
                    <ul role="menu" class="dropdown-menu">
                        <li><a href="http://www.ooida.com/">OOIDA</a></li>
                        <li><a href="http://www.landlinenow.com/">Land Line Now</a></li>
                        <li><a href="http://www.ooidatruckinsurance.com/">OOIDA Truck Insurance</a></li>
                        <li><a href="https://www.tracersystem.us/">TRACER System</a></li>
                        <li><a href="http://www.ooidafoundation.org/">OOIDA Foundation</a></li>
                        <li><a href="http://www.ooidapac.com/">OOIDA PAC</a></li>
                        <li><a href="http://www.FightingForTruckers.com/">Fighting For Truckers</a></li>
                        <li><a href="http://www.ooidaonlineeducation.com/">OOIDA Online Education</a></li>
                        <li><a href="http://www.ooida.com/industry-links.asp">Industry Links</a></li>
                    </ul>
                </li>
                <li class="dropdown">
                    <a data-toggle="dropdown" class="dropdown-toggle" href="#">Contact Us <b class="caret"></b></a>
                    <ul role="menu" class="dropdown-menu">
                        <li><a href="/ContactUs.aspx">Contact Us</a></li>
                        <li><a href="http://www.landlinemag.com/Advertising/">Advertiser Info</a></li>
                       <!-- <li><a href="/LetterstoEditor/SendLetter.aspx">Send a Letter</a></li> -->
                        <li><a href="https://www.ooida.com/Secure/change-form.asp">Address Change</a></li>
                    </ul>
                </li>
                <li class="hidden-xl hidden-lg hidden-xs"><a href="http://www.landlinemag.com"><span class="glyphicon glyphicon-home"></span></a></li>
                <li class="hidden-md hidden-sm"><a href="http://www.landlinemag.com/search/">Search</a></li>
            </ul>

        </div>
    </div>
</nav>
        <div id="first-row" class="row">
            <div class="col-sm-12 col-xs-12 col-md-12 col-lg-12">
                <div class="col-sm-12 col-xs-12 col-md-9 col-lg-9">
                    
<!-- Begin -  Site: Land Line Magazine Zone: 7 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 7;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=77598&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=77598&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // --> 
</script>
<!-- End -  Site: Land Line Magazine Zone: 7 --><br />
                    
<!-- Begin -  Site: Land Line Magazine Zone: 27 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 27;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=41622&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=41622&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 27 -->
                </div>
                <div class="hidden-sm hidden-xs col-md-1 col-lg-1">
                    <a href="/login.html" style="display:inline-block;">
                        <img src="/site-images/Digital-edition-button-sm.jpg" class="img-responsive" alt="Landline Magizine Digital Edition" />
                    </a>
                </div>
                <div class="hidden-sm hidden-xs col-md-2 col-lg-2">
                    <img src="http://landlinemag.com/site-images/ooida-logo.png" class="" alt="OOIDA Logo" />
                    <div id="social-icons">
                        <a href="https://www.facebook.com/LandLineMag?ref=nf" title="Land Line Magazine on Facebook">
                            <img src="/site-images/icons/facebook.png" alt="Land Line Magazine on Facebook" class="" /></a>
                        <a href="http://www.twitter.com/Land_Line_Mag" title="Land Line Magazine on Twitter">
                            <img src="/site-images/icons/twitter.png" alt="Land Line Magazine on Twitter" class="" /></a>
                        <a href="https://plus.google.com/u/0/118147271059516925005/posts" title="Land Line Magazine on Google+">
                            <img src="/site-images/icons/google-plus-icon.png" alt="Land Line Magazine on Google Plus" class="" /></a>
                        <a href="http://www.youtube.com/user/LandLineMagazine" title="Land Line Magazine on YouTube">
                            <img src="/site-images/icons/you-tube.png" alt="Land Line Magazine on YouTube" class="" /></a>
                    </div>
                </div>
            </div>
        </div>
        <div class="row">
            <div class="col-sm-12 col-xs-12 col-md-10 col-lg-10">
                
    <!--JavaScript SDK for Facebook Comment Widget-Updated 10.7.13 -->
    <div id="fb-root"></div>
    <script>(function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
    <!-- End JavaScript SDK -->
    <form method="post" action="./Story.aspx?StoryID=71241" id="Form1" style="width: 100%">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B37EEB7D" />
        <div class="bs-component">
            
            <table class="form-horizontal" cellspacing="0" id="pageContent_frmStory">
	<tr>
		<td colspan="2">
                    <h1><span class="red"> </span> Tesla reveals all-electric semi with 500-mile range at breakneck speeds</h1>
                    <script type="text/javascript">
                        var title = $("h1").text();
                        title = title + ": Land Line Magazine";
                        $('title').text(title);
                    </script>
                    <span id="pageContent_frmStory_lblAuthor"><div id="byline">By <a href="mailto:tyson_fisher@landlinemag.com">Tyson Fisher</a>, Land Line staff writer | Friday, November 17, 2017</span>
                    <hr />
                    <div id="share">
                        <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
                            <a class="addthis_button_preferred_1"></a>
                            <a class="addthis_button_preferred_2"></a>
                            <a class="addthis_button_preferred_3"></a>
                            <a class="addthis_button_preferred_4"></a>
                            <a class="addthis_button_compact"></a>
                            <a class="addthis_counter addthis_bubble_style"></a>
                        </div>
                        <script type="text/javascript">var addthis_config = { "data_track_addressbar": true };</script>
                        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-525c474b6749a310"></script>
                        <!-- AddThis Button END -->
                    </div>
                    <!-- End share -->

                    <div id="story-content">
                        <p>After months of delays and nail-biting anticipation and hype, Elon Musk unveiled Tesla&rsquo;s electric truck on Thursday, Nov. 16. Many of the spec claims are jaw-dropping, including a range of 500 miles and acceleration of 0-60 mph in 20 seconds at 80,000 pounds.</p><p> Musk&rsquo;s primetime announcement was every bit of an exaggerated spectacle as one would expect from the eccentric entrepreneur.</p>
<p><img style="vertical-align: text-bottom;" src="http://www.landlinemag.com/DailyNews/ImageUpload/2017/Tesla1.jpg" alt="Elon Musk unveiled Tesla&rsquo;s electric truck on Thursday, Nov. 16. " width="1334" height="750" /></p><p> Powered by four independent motors on rear axles, the truck has a range of 500 miles and can accelerate from zero to 60 mph in 20 seconds when fully loaded at 80,000 pounds. Without a trailer, the 0-60 time is five seconds. Tesla claims the truck can reach 65 mph up a 5 percent grade while diesel trucks can only hit 45 mph.</p><p> When it comes to drag coefficient, the Tesla semi performs at 0.36 cd. Comparatively, a diesel truck drives 0.65-0.70 cd and the $2 million Bugatti Chiron clocks in at 0.38 cd. Tesla achieves this with side flaps that adjust to any trailer and closes the gap. The bottom of the truck is also completely flat. </p><p> One major selling point for Musk was the operation costs of the all-electric semi compared with a traditional diesel truck. </p><p> Assuming a 100-mile round trip route at an average speed of 60 mph, 80,000 pounds GVW, $2.50 per gallon diesel and 7 cents per kWh electricity price, Tesla&rsquo;s semi will cost $1.26/mile to run. Conversely, a diesel truck would cost $1.51/mile to run. Those same stats applied to a three-truck convoy reduces that operating cost to $0.85/mile while diesel trucks remain at $1.51/mile, according to Tesla.</p><p> Tesla claims more than $200,000 in fuel savings and a two-year payback period.</p>
<p><img src="http://www.landlinemag.com/DailyNews/ImageUpload/2017/Tesla2.jpg" alt="Tesla claims more than $200,000 in fuel savings." width="1334" height="750" /></p><p> As one would expect from Tesla, the semi will include various autonomous technology features, including enhanced autopilot. Additionally, the truck will come equipped with automatic emergency braking, automatic lane keeping and forward collision warning, which are already featured in trucks by other manufacturers.</p><p> One feature that separates Tesla&rsquo;s semi from the rest is the interior. The steering wheel is situated in the center of the cab. Touchscreen monitors are placed on both sides of the steering wheel. </p><p> <strong><img src="http://www.landlinemag.com/DailyNews/ImageUpload/2017/Tesla3.jpg" alt="One feature that separates Tesla&rsquo;s semi from the rest is the interior. " width="1334" height="750" /></p><p> </strong>Tesla also claims the semi is the &ldquo;safest truck ever.&rdquo; In addition to collision avoidance technology, the truck has a low center of gravity that offers rollover protection. During the unveiling, Musk said that it is virtually impossible to jackknife this truck as independent motors will adjust the torque at each wheel.</p><p> When it comes to reliability, Musk said the drivetrain is guaranteed to last 1 million miles. Drivers may not need to worry about flying objects through the windshield. Designed with armor glass, Musk said the windshield could survive a thermo-nuclear explosion. The image below compares a traditional windshield to Tesla&rsquo;s armor windshield.</p><p> <strong><img src="http://www.landlinemag.com/DailyNews/ImageUpload/2017/Tesla4.JPG" alt="The drivetrain is guaranteed to last 1 million miles. " width="1596" height="731" /><br /> </strong><br /> Tesla also claims &ldquo;quasi-infinite&rdquo; brake life. During the unveiling, Musk said &ldquo;You don&rsquo;t have to replace brake pads ever.&rdquo;</p><p> Similar to technology found in Tesla&rsquo;s passenger vehicles, data from the semi is connected to Tesla Mobile Services which can be retrieved from an app, which can be useful when managing a fleet. Features include, remote diagnostics, predictive maintenance, location tracking and communication with dispatch. </p><p> Production of the Tesla semi will begin in 2019. How much will it cost? That was not unveiled Thursday night, but one can assume it won&rsquo;t be cheap. <a href="http://pubs.acs.org/doi/ipdf/10.1021/acsenergylett.7b00432">According to ACS Energy research</a>, the battery pack alone for a 600-mile range truck could cost $400,000. That doesn&rsquo;t include literally everything else to produce the truck.</p><p> The potential lofty price tag has not dissuaded one carrier. Not even 12 hours after Tesla&rsquo;s unveiling party, Lowell, Ark.-based J.B. Hunt Transport Services Inc. announced that it has placed a reservation to purchase multiple Tesla trucks.</p><p> Bentonville, Ark.-based Wal-Mart Stores also has ordered 15, five for Wal-Mart U.S. and 10 for Wal-Mart Canada.</p>
<p>&nbsp;</p>
<p><img id="social" src="http://www.landlinemag.com/DailyNews/ImageUpload/2017/171117_TeslaTruck.jpg" alt="" width="600" /></p>
                        <div id="story-copyright">Copyright &copy; OOIDA </div>
                        
                        <h3 style="border-bottom: solid 1px #666; padding-bottom: 4px;">Comments</h3>
                        <div class="fb-comments" data-href="http://www.landlinemag.com/Story.aspx?StoryID=71241" data-width="728" data-numposts="20" data-colorscheme="light"></div>

                        
                    </div>
                </td>
	</tr>
</table>
            
        </div>
    </form>

                <div class="col-sm-12 col-xs-12 col-md-10 col-md-offset-1 col-lg-10 col-lg-offset-1">
                    <br /><br />
                    
<!-- Begin -  Site: Land Line Magazine Zone: 8 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 8;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=74717&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=74717&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 8 --><br/>
                    
<!-- Begin -  Site: Land Line Magazine Zone: 9 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 9;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=821&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=821&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 9  -->
                </div>
            </div>
            <div class="hidden-sm hidden-xs col-md-2 col-lg-2">
                

<!--<div style="margin:10px 0;">
<a href="/login.html"><img src="/site-images/Digital-edition-button.jpg" style="border:none;"></a>
</div>-->
<div class="row">
    <div class="col-lg-12 col-md-12 col-sm-6 col-xs-6 well-sm text-center">
        <br />
        
<!-- Begin -  Site: Land Line Magazine Zone: 1 -->
<script language="javascript" type="text/javascript">
<!--
    var browName = navigator.appName;
    var browDateTime = (new Date()).getTime();
    var browVersion = parseInt(navigator.appVersion);
    var ua = navigator.userAgent.toLowerCase();
    var adcode = '';
    if (browName == 'Netscape') {
        if (browVersion >= 5)
        { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Get&amp;Browser=NETSCAPE6&amp;PageID=11699&amp;SiteID=1&amp;X=' + browDateTime + '" width=160 height=600 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
        else if ((browVersion >= 4) && (ua.indexOf("mac") == -1)) {
            document.write('<s' + 'cript src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Get&amp;Browser=NETSCAPE4&amp;PageID=11699&amp;SiteID=1&amp;X=' + browDateTime + '">');
            document.write('</' + 'scr' + 'ipt>');
            document.write(adcode);
        }
        else if (browVersion >= 3)
        { document.write('<a href="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=11699&amp;X=' + browDateTime + '&RandomNumber=' + browDateTime + '" target="_blank"><img src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=11699&X=' + browDateTime + '&RandomNumber=' + browDateTime + '" width="160" height="600" border="0" style="max-width:100%; height:auto;" alt=""></a>'); }
    }
    else { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Get&amp;SiteID=1&amp;PageID=11699&amp;X=' + browDateTime + '" width=160 height=600 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 1 -->
    </div>
    <div class="col-lg-12 col-md-12 col-sm-6 col-xs-6 well-sm text-center">
        <div class="rectangle-ad well-sm text-center hidden-sm hidden-xs">
            
<!-- Begin -  Site: Land Line Magazine Zone: 3 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 3;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=57630&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=57630&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 3 -->
        </div>
        <div class="rectangle-ad well-sm text-center hidden-sm hidden-xs">
            
<!-- Begin -  Site: Land Line Magazine Zone: 4 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 4;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=16880&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=16880&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 4 -->
        </div>
        <div class="rectangle-ad well-sm text-center">
            
<!-- Begin -  Site: Land Line Magazine Zone: 5 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 5;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=92223&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=92223&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 5 -->
        </div>
        <div class="rectangle-ad well-sm text-center">
            
<!-- Begin -  Site: Land Line Magazine Zone: 6 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 6;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=34720&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=34720&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 6 -->
        </div>
        <div class="rectangle-ad well-sm text-center">
            
<!-- Begin -  Site: Land Line Magazine Zone: 23 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 23;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=45892&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=45892&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 23 -->
        </div>
    </div>
</div>
<div class="row">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 text-center" style="margin: 20px 20px;">
        <a href="http://www.landlinemag.com/Advertising/" class="btn btn-lg btn-info"><span style="text-align: center">
            <img src="/site-images/icons/landline-ad-info-icon.png" class="center-block" border="0" /></span> Advertiser Info</a><br /><br />
        <a href="/login.html" class="center-block">
            <img src="/site-images/Digital-edition-button-sm.jpg" class="center-block" alt="Landline Magizine Digital Edition" /></a>
        <br class="hidden-lg hidden-md" />
    </div>
</div>


            </div>
        </div>

        <div class="row">
            <div class="col-sm-12 col-xs-12 hidden-md hidden-lg">
                

<!--<div style="margin:10px 0;">
<a href="/login.html"><img src="/site-images/Digital-edition-button.jpg" style="border:none;"></a>
</div>-->
<div class="row">
    <div class="col-lg-12 col-md-12 col-sm-6 col-xs-6 well-sm text-center">
        <br />
        
<!-- Begin -  Site: Land Line Magazine Zone: 1 -->
<script language="javascript" type="text/javascript">
<!--
    var browName = navigator.appName;
    var browDateTime = (new Date()).getTime();
    var browVersion = parseInt(navigator.appVersion);
    var ua = navigator.userAgent.toLowerCase();
    var adcode = '';
    if (browName == 'Netscape') {
        if (browVersion >= 5)
        { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Get&amp;Browser=NETSCAPE6&amp;PageID=11699&amp;SiteID=1&amp;X=' + browDateTime + '" width=160 height=600 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
        else if ((browVersion >= 4) && (ua.indexOf("mac") == -1)) {
            document.write('<s' + 'cript src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Get&amp;Browser=NETSCAPE4&amp;PageID=11699&amp;SiteID=1&amp;X=' + browDateTime + '">');
            document.write('</' + 'scr' + 'ipt>');
            document.write(adcode);
        }
        else if (browVersion >= 3)
        { document.write('<a href="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=11699&amp;X=' + browDateTime + '&RandomNumber=' + browDateTime + '" target="_blank"><img src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=11699&X=' + browDateTime + '&RandomNumber=' + browDateTime + '" width="160" height="600" border="0" style="max-width:100%; height:auto;" alt=""></a>'); }
    }
    else { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Get&amp;SiteID=1&amp;PageID=11699&amp;X=' + browDateTime + '" width=160 height=600 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 1 -->
    </div>
    <div class="col-lg-12 col-md-12 col-sm-6 col-xs-6 well-sm text-center">
        <div class="rectangle-ad well-sm text-center hidden-sm hidden-xs">
            
<!-- Begin -  Site: Land Line Magazine Zone: 3 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 3;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=57630&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=57630&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 3 -->
        </div>
        <div class="rectangle-ad well-sm text-center hidden-sm hidden-xs">
            
<!-- Begin -  Site: Land Line Magazine Zone: 4 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 4;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=16880&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=16880&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 4 -->
        </div>
        <div class="rectangle-ad well-sm text-center">
            
<!-- Begin -  Site: Land Line Magazine Zone: 5 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 5;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=92223&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=92223&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 5 -->
        </div>
        <div class="rectangle-ad well-sm text-center">
            
<!-- Begin -  Site: Land Line Magazine Zone: 6 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 6;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=34720&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=34720&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 6 -->
        </div>
        <div class="rectangle-ad well-sm text-center">
            
<!-- Begin -  Site: Land Line Magazine Zone: 23 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 23;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=45892&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=45892&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 23 -->
        </div>
    </div>
</div>
<div class="row">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 text-center" style="margin: 20px 20px;">
        <a href="http://www.landlinemag.com/Advertising/" class="btn btn-lg btn-info"><span style="text-align: center">
            <img src="/site-images/icons/landline-ad-info-icon.png" class="center-block" border="0" /></span> Advertiser Info</a><br /><br />
        <a href="/login.html" class="center-block">
            <img src="/site-images/Digital-edition-button-sm.jpg" class="center-block" alt="Landline Magizine Digital Edition" /></a>
        <br class="hidden-lg hidden-md" />
    </div>
</div>


            </div>
        </div>
        <a href="#" class="back-to-top" style="display: inline;">
            <i class="glyphicon glyphicon-arrow-up"></i>
        </a>
    </div>
    <footer>
        <div id="footer-top"></div>
        <div class="container-fluid">
            <div class="row">
                <div id="footer-content" class="col-md-12 col-lg-12 hidden-xs hidden-sm">
                    <div class="col-md-2">
                        <h4>Archives</h4>
                        <ul>
                            <li><a href="/SpecialReports/">Special Reports</a></li>
                            <li><a href="/DailyNews.aspx">Daily News</a></li>
                            <li><a href="/DailyNewsByState.aspx">Daily News By State</a></li>
                            <li><a href="/BizBuzz.aspx">Trucking Biz Buzz</a></li>
                            <li><a href="/Magazine/Magazine.aspx">Magazine Archive</a></li>
                            <li><a href="http://www.ooida.com/MediaCenter/OOIDAInNews/archive.asp?ArchiveYear=2017">OOIDA in the News</a></li>
                            <li><a href="http://www.landlinemag.com/Election/">Election Coverage</a></li>
                        </ul>
                    </div>
                    <div class="col-md-2">
                        <h4>Blogs</h4>
                        <ul class="list-group">
                            <li><a href="http://tandemthoughts.landlinemag.com/">Tandem Thoughts Blog</a></li>
                        </ul>
                    </div>
                    <div class="col-md-2">
                        <h4>Important Info</h4>
                        <ul class="list-group">
                            <li><a href="http://www.ooida.com/LegislativeWatch/leg-watch.asp">Legislative Watch</a></li>
                            <li><a href="http://fightingfortruckers.com/federal/cta">Federal Calls to Action</a></li>
                            <li><a href="http://www.landlinemag.com/IndustryCalendar.aspx">Industry Calendar</a></li>
                            <!--                <li><a href="http://www.landlinemag.com/SocialMedia/federal.aspx">Social Media Directory</a></li>-->
                        </ul>
                    </div>
                    <div class="col-md-2">
                        <h4>Join/Subscribe</h4>
                        <ul class="list-group">
                            <li><a href="https://www.ooida.com/Secure/membership-form.asp">Join OOIDA</a></li>
                            <li><a href="/Subscription.aspx">Subscribe/Renew</a></li>
                            <li><a href="/UnSubscribe.aspx">Unsubscribe from Magazine</a></li>
                            <li><a href="/eNewsSignup/eNews.aspx">Daily eNews Signup</a></li>
                            <li><a href="http://www.landlinemag.com/eNewsSignup/process.aspx?action=remove">Unsubscribe from eNews</a></li>
                        </ul>
                    </div>
                    <div class="col-md-2">
                        <h4>Other Sites</h4>
                        <ul class="list-group">
                            <li><a href="http://www.ooida.com/">OOIDA</a></li>
                            <li><a href="http://www.landlinenow.com/"><em>Land Line Now</em></a></li>
                            <li><a href="http://www.ooidatruckinsurance.com/">OOIDA<br />
                                Truck Insurance</a></li>
                            <li><a href="http://www.tracersystem.us/">TRACER System</a></li>
                            <li><a href="http://www.ooidafoundation.org/">OOIDA Foundation</a></li>
                            <li><a href="http://www.ooidapac.com/">OOIDA PAC</a></li>
                            <li><a href="http://www.ooidaonlineeducation.com/">OOIDA Online Education</a></li>
                            <li><a href="http://www.ooida.com/industry-links.asp">Industry Links</a></li>
                        </ul>
                    </div>
                    <div class="col-md-2">
                        <h4>Contact Us</h4>
                        <ul class="list-group">
                            <li><a href="/ContactUs.aspx">Contact Us</a></li>
                            <li><a href="http://www.landlinemag.com/Advertising/default.aspx">Advertiser Info</a></li>
                            <li><a href="http://www.landlinemag.com/ChangeAddress.aspx">Address Change</a></li>
                        </ul>
                    </div>
                </div>
                <div class="clearfix"></div>
                <div id="footer-bottom" class="col-sm-12 col-xs-12 col-md-12 col-12-lg" style="background-color: #e9e9e9 !important;">
                    <div class="col-sm-12 col-xs-12 col-md-6 col-6-lg">
                        <img src="/site-images/icons/landline.png" /><br />
                        Copyright &copy; 2017 OOIDA<br />
                        <a href="http://www.landlinemag.com/PrivacyPolicy.aspx">Privacy Policy</a> | <a href="http://www.landlinemag.com/Copyright.aspx">Copyright</a></span>
                    </div>
                    <div class="hidden-sm hidden-xs col-md-6 col-6-lg">
                        <span class="text-right pull-right">1-800-444-5791 | (816) 229-5791<br />
                            1 NW OOIDA Dr | PO Box 1000<br />
                            Grain Valley, MO 64029</span>
                    </div>
                    <div class="hidden-md hidden-lg col-sm-12 col-xs-12">
                        1-800-444-5791 | (816) 229-5791<br />
                            1 NW OOIDA Dr | PO Box 1000<br />
                            Grain Valley, MO 64029
                    </div>
                </div>
            </div>
        </div>

    </footer>
</body>
</html>
