
<!DOCTYPE html>
<html lang="en">
<head id="Head1"><title>
	Diesel reaches highest prices in two years
</title><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" /><meta content="Land Line Magazine: The Business Magazine for Professional Truckers" name="description" /><meta content="news, trucking news, article, news, OOIDA,land line,landline, magazine,owner-operator,owner-operator independent drivers association,truck,trucks,trucker,truckers,trucking,highway,highways,Kansas City,Grain Valley, Missouri,issues" name="keywords" /><link rel="stylesheet" type="text/css" href="/Content/bootstrap-theme.css" /><link rel="stylesheet" type="text/css" href="/Content/bootstrap.css" /><link type="text/css" rel="Stylesheet" href="/CSS/style-responsive.css" media="screen" /><link type="text/css" rel="Stylesheet" href="/CSS/print.css" media="print" />
    <script type="text/javascript" src="/scripts/jquery-latest.js"></script>
    <script type="text/javascript" src="/scripts/font-resize-page.js"></script>
    <script type="text/javascript" src="/scripts/jquery.accordion.js"></script>
    <script type="text/javascript" src="/scripts/script.js"></script>
    <script type="text/javascript" src="/jscripts/jquery-1.9.1.min.js"></script>
    <script type="text/javascript" src="/scripts/bootstrap.min.js"></script>
    <style type="text/css">
        #first-row {
            margin-top: 1em !important;
        }
        .goog-te-ftab-float {
            position: absolute;
            left: 79% !important;
            top: 58px !important;
        }
        #social-icons a {
            margin: 0 8px 0 0;
        }
        div#social-icons a img {
            display: inline-block !important;
            max-width: initial !important;
            height: initial !important;
        }
        #story-content #tagline {
            line-height: initial !important;
        }
        footer {
            background-color: #e9e9e9;
        }
    </style>
    <script type="text/javascript">
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date(); a = s.createElement(o),
            m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-59115309-1', 'auto');
        ga('send', 'pageview');
    </script>
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    <script>
        jQuery(document).ready(function () {
            $('.back-to-top').css({ "display": "none" });

            var offset = 250;
            var duration = 300;

            jQuery(window).scroll(function () {
                if (jQuery(this).scrollTop() > offset) {
                    jQuery('.back-to-top').fadeIn(duration);
                } else {
                    jQuery('.back-to-top').fadeOut(duration);
                }
            });

            jQuery('.back-to-top').click(function (event) {
                event.preventDefault();
                jQuery('html, body').animate({ scrollTop: 0 }, duration);
                return false;
            })
        });
    </script>
    <meta property="og:description" content="The Business Magazine for Professional Truckers" /><meta property="og:site_name" content="Land Line Magazine" />
    <style type="text/css">
        hr {
            margin-top: 5px !important;
            margin-bottom: 5px !important;
            border-top: 1px solid #000 !important;
        }

        #story-content img {
            max-width: 500px;
        }
        div#feature {
            border: 1px solid #eee;
            padding: 15px;
        }
        #tagline {
            text-align: right;
            font-size: small;
            font-style: italic;
        }
    </style>
    <meta name="robots" content="noindex, nofollow" />
    <meta property="fb:app_id" content="445542962233570" />
    <meta property="og:type" content="article" />
    <script type="text/javascript">
        $(document).ready(function() {
            $("#story-content img").addClass('img-responsive');
            $("#story-content img").removeAttr('width');
            $("#story-content img").removeAttr('height');
            $("img#social").hide();
        })
    </script>
<meta property="og:url" content="http://www.landlinemag.com/story.aspx?storyid=33912" /><meta property="og:image" content="http://www.landlinemag.com/DailyNews/ImageUpload/2017/170814_Fuel.jpg" /><meta property="og:title" content="Diesel reaches highest prices in two years" /><link rel="canonical" href="http://www.landlinemag.com/story.aspx?storyid=33912" /></head>
<body>
    <div class="container">
        
<style type="text/css">
    .navbar-brand {
        background: url('/site-images/brand.png') center / contain no-repeat;
        width: 200px;
        margin-right: 50px !Important;
    }
    .navbar {
        font-size: 1.1em !important;
    }
    .navbar a, .navbar a:visited {
        text-decoration: none !important;
    }
</style>
<nav role="navigation" class="navbar navbar-inverse navbar-fixed-top">
    <div class="container">
        <!-- Brand and toggle get grouped for better mobile display -->
        <div class="navbar-header">
            <button type="button" data-target="#navbarCollapse" data-toggle="collapse" class="navbar-toggle">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand text-hide hidden-md hidden-sm" href="http://www.landlinemag.com/default.aspx">Brand Text</a>
        </div>
        <!-- Collection of nav links and other content for toggling -->
        <div id="navbarCollapse" class="collapse navbar-collapse">
            <ul class="nav navbar-nav">
                <li class="hidden-sm hidden-md hidden-lg hidden-xl"><a href="/default.aspx">Home</a></li>
                <li class="dropdown">
                    <a data-toggle="dropdown" class="dropdown-toggle" href="#">Archives <b class="caret"></b></a>
                    <ul role="menu" class="dropdown-menu">
                        <li><a href="/SpecialReports/">Special Reports</a></li>
                        <li><a href="/DailyNews.aspx">Daily News</a></li>
                        <li><a href="/DailyNewsByState.aspx">Daily News By State</a></li>
                        <li><a href="/BizBuzz.aspx">Trucking Biz Buzz</a></li>
                        <li><a href="/Magazine/Magazine.aspx">Magazine Issues</a></li>
                        <li><a href="http://www.landlinemag.com/Election/">Election Coverage</a></li>
                        <li><a href="http://www.landlinemag.com/FASTAct/">FAST Act</a></li>
                    		<li style="border-top: 1px inset #ccc;padding-top:5px;" class="hidden-xl hidden-lg hidden-xs"><a href="http://www.landlinemag.com/DailyNewsSearch.aspx">Search</a></li>
                        <li style="border-top: 1px inset #ccc;padding-top:5px;"><a href="http://www.landlinemag.com/login.html">Digital Edition</a></li>
                    </ul>
                </li>
                <li class="dropdown">
                    <a data-toggle="dropdown" class="dropdown-toggle" href="#">Blog <b class="caret"></b></a>
                    <ul role="menu" class="dropdown-menu">
                        <li><a href="http://tandemthoughts.landlinemag.com/">Tandem Thoughts Blog</a></li>
                    </ul>
                </li>
                <li class="dropdown">
                    <a data-toggle="dropdown" class="dropdown-toggle" href="#">Important Info <b class="caret"></b></a>
                    <ul role="menu" class="dropdown-menu">
                        <li><a href="http://www.ooida.com/Legislative/leg-watch.aspx">Legislative Watch</a></li>
                        <li><a href="http://fightingfortruckers.com/federal/cta">Federal Calls to Action</a></li>
                        <li><a href="http://www.landlinemag.com/IndustryCalendar.aspx">Industry Calendar</a></li>
                    </ul>
                </li>
                <li class="dropdown">
                    <a data-toggle="dropdown" class="dropdown-toggle" href="#">Join/Subscribe <b class="caret"></b></a>
                    <ul role="menu" class="dropdown-menu">
                        <li><a href="https://www.ooida.com/Secure/membership-form.asp">Join OOIDA</a></li>
                        <li><a href="https://www.ooida.com/Secure/Subscriptions/">Subscribe/Renew</a></li>
                        <li><a href="/UnSubscribe.aspx">Unsubscribe from Magazine</a></li>
                        <li><a href="http://www.landlinemag.com/eNewsSignup/">Daily eNews Signup</a></li>
                        <li><a href="http://www.landlinemag.com/eNewsSignup/process.aspx?action=remove">Unsubscribe from eNews</a></li>
                    </ul>
                </li>
                <li class="dropdown">
                    <a data-toggle="dropdown" class="dropdown-toggle" href="#">Other Sites <b class="caret"></b></a>
                    <ul role="menu" class="dropdown-menu">
                        <li><a href="http://www.ooida.com/">OOIDA</a></li>
                        <li><a href="http://www.landlinenow.com/">Land Line Now</a></li>
                        <li><a href="http://www.ooidatruckinsurance.com/">OOIDA Truck Insurance</a></li>
                        <li><a href="https://www.tracersystem.us/">TRACER System</a></li>
                        <li><a href="http://www.ooidafoundation.org/">OOIDA Foundation</a></li>
                        <li><a href="http://www.ooidapac.com/">OOIDA PAC</a></li>
                        <li><a href="http://www.FightingForTruckers.com/">Fighting For Truckers</a></li>
                        <li><a href="http://www.ooidaonlineeducation.com/">OOIDA Online Education</a></li>
                        <li><a href="http://www.ooida.com/industry-links.asp">Industry Links</a></li>
                    </ul>
                </li>
                <li class="dropdown">
                    <a data-toggle="dropdown" class="dropdown-toggle" href="#">Contact Us <b class="caret"></b></a>
                    <ul role="menu" class="dropdown-menu">
                        <li><a href="/ContactUs.aspx">Contact Us</a></li>
                        <li><a href="http://www.landlinemag.com/Advertising/">Advertiser Info</a></li>
                       <!-- <li><a href="/LetterstoEditor/SendLetter.aspx">Send a Letter</a></li> -->
                        <li><a href="https://www.ooida.com/Secure/change-form.asp">Address Change</a></li>
                    </ul>
                </li>
                <li class="hidden-xl hidden-lg hidden-xs"><a href="http://www.landlinemag.com"><span class="glyphicon glyphicon-home"></span></a></li>
                <li class="hidden-md hidden-sm"><a href="http://www.landlinemag.com/DailyNewsSearch.aspx">Search</a></li>
            </ul>

        </div>
    </div>
</nav>
        <div id="first-row" class="row">
            <div class="col-sm-12 col-xs-12 col-md-12 col-lg-12">
                <div class="col-sm-12 col-xs-12 col-md-9 col-lg-9">
                    
<!-- Begin -  Site: Land Line Magazine Zone: 7 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 7;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=77598&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=77598&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // --> 
</script>
<!-- End -  Site: Land Line Magazine Zone: 7 -->
                </div>
                <div class="hidden-sm hidden-xs col-md-1 col-lg-1">
                    <a href="/login.html" style="display:inline-block;">
                        <img src="/site-images/Digital-edition-button-sm.png" class="img-responsive" alt="Landline Magizine Digital Edition" />
                    </a>
                </div>
                <div class="hidden-sm hidden-xs col-md-2 col-lg-2">
                    <img src="http://landlinemag.com/site-images/ooida-logo.png" class="" alt="OOIDA Logo" />
                    <div id="social-icons">
                        <a href="https://www.facebook.com/LandLineMag?ref=nf" title="Land Line Magazine on Facebook">
                            <img src="/site-images/icons/facebook.png" alt="Land Line Magazine on Facebook" class="" /></a>
                        <a href="http://www.twitter.com/Land_Line_Mag" title="Land Line Magazine on Twitter">
                            <img src="/site-images/icons/twitter.png" alt="Land Line Magazine on Twitter" class="" /></a>
                        <a href="https://plus.google.com/u/0/118147271059516925005/posts" title="Land Line Magazine on Google+">
                            <img src="/site-images/icons/google-plus-icon.png" alt="Land Line Magazine on Google Plus" class="" /></a>
                        <a href="http://www.youtube.com/user/LandLineMagazine" title="Land Line Magazine on YouTube">
                            <img src="/site-images/icons/you-tube.png" alt="Land Line Magazine on YouTube" class="" /></a>
                    </div>
                </div>
            </div>
        </div>
        <div class="row">
            <div class="col-sm-12 col-xs-12 col-md-10 col-lg-10">
                
    <!--JavaScript SDK for Facebook Comment Widget-Updated 10.7.13 -->
    <div id="fb-root"></div>
    <script>(function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    <!-- End JavaScript SDK -->
    <form method="post" action="./Story.aspx?StoryID=33912" id="Form1" style="width:100%">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJMjYzNDA1MjY3D2QWAmYPZBYCAgMPZBYCAgEPZBYEAgEPPCsACgEADxYEHgtfIURhdGFCb3VuZGceC18hSXRlbUNvdW50AgFkFgJmD2QWBmYPDxYCHgdWaXNpYmxlaGRkAgEPZBYCZg9kFghmDxUBRDxzcGFuIGNsYXNzPSJyZWQiPjwvc3Bhbj4gRGllc2VsIHJlYWNoZXMgaGlnaGVzdCBwcmljZXMgaW4gdHdvIHllYXJzZAIBDw8WAh4EVGV4dAWEATxkaXYgaWQ9ImJ5bGluZSI+QnkgPGEgaHJlZj0ibWFpbHRvOnR5c29uX2Zpc2hlckBsYW5kbGluZW1hZy5jb20iPlR5c29uIEZpc2hlcjwvYT4sIExhbmQgTGluZSBzdGFmZiB3cml0ZXIgfCBNb25kYXksIEF1Z3VzdCAxNCwgMjAxN2RkAgIPFQL7HDxwPlRoZSBhdmVyYWdlIHByaWNlIG9mIGEgZ2FsbG9uIG9mIG9uLWhpZ2h3YXkgZGllc2VsIHdlbnQgdXAgMS43IGNlbnRzIHRvICQyLjU5OCBwZXIgZ2FsbG9uIGZvciB0aGUgd2VlayBlbmRpbmcgTW9uZGF5LCBBdWcuIDE0LiBUaGlzIG1hcmtzIHRoZSBzZXZlbnRoIGNvbnNlY3V0aXZlIGluY3JlYXNlIGFmdGVyIGEgbW9udGggb2YgZGVjcmVhc2VzIGFuZCB0aGUgaGlnaGVzdCBwcmljZXMgc2luY2UgQXVnLiAxNywgMjAxNSwgd2hlbiBkaWVzZWwgY29zdCAkMi42MTUuPGJyIC8+PGJyIC8+IERpZXNlbCBwcmljZSBhdmVyYWdlcyB3ZW50IHVwIGluIG5pbmUgb2YgMTAgcmVnaW9ucyBpbiB0aGUgVS5TLiwgYWNjb3JkaW5nIHRvIHRoZSBFbmVyZ3kgSW5mb3JtYXRpb24gQWRtaW5pc3RyYXRpb24uIFRoZSBsYXJnZXN0IGF2ZXJhZ2UgaW5jcmVhc2Ugd2FzIGluIHRoZSBXZXN0IENvYXN0IGxlc3MgQ2FsaWZvcm5pYSByZWdpb24sIHdoZXJlIHByaWNlcyBhdCB0aGUgcHVtcCB3ZW50IHVwIGJ5IDQuMSBjZW50cyBwZXIgZ2FsbG9uLiBQcmljZXMgcmVtYWluZWQgdW5jaGFuZ2VkIGluIHRoZSBHdWxmIENvYXN0IHJlZ2lvbiwgdGhlIG9ubHkgcmVnaW9uIG5vdCB0byBleHBlcmllbmNlIGFuIGluY3JlYXNlLjxiciAvPjxiciAvPiBGb2xsb3dpbmcgYXJlIHRoZSBhdmVyYWdlIHByaWNlcyBieSByZWdpb24gYXMgcmVwb3J0ZWQgYnkgdGhlIEVJQTo8L3A+DQo8dWw+DQo8bGk+VS5TLiAmbmRhc2g7ICQyLjU5OCwgdXAgMS43IGNlbnRzPC9saT4NCjxsaT5FYXN0IENvYXN0ICZuZGFzaDsgJDIuNjI0LCB1cCAxLjEgY2VudHM8L2xpPg0KPGxpPk5ldyBFbmdsYW5kICZuZGFzaDsgJDIuNjI1LCB1cCBzZXZlbi10ZW50aHMgb2YgYSBjZW50PC9saT4NCjxsaT5DZW50cmFsIEF0bGFudGljICZuZGFzaDsgJDIuNzYxLCB1cCAxIGNlbnQ8L2xpPg0KPGxpPkxvd2VyIEF0bGFudGljICZuZGFzaDsgJDIuNTI3LCB1cCAxLjMgY2VudHM8L2xpPg0KPGxpPk1pZHdlc3QgJm5kYXNoOyAkMi41NywgdXAgMi43IGNlbnRzPC9saT4NCjxsaT5HdWxmIENvYXN0ICZuZGFzaDsgJDIuNDEsIHVuY2hhbmdlZDwvbGk+DQo8bGk+Um9ja3kgTW91bnRhaW4gJm5kYXNoOyAkMi43MCwgdXAgMi43IGNlbnRzPC9saT4NCjxsaT5XZXN0IENvYXN0ICZuZGFzaDsgJDIuODc3LCB1cCAyLjkgY2VudHM8L2xpPg0KPGxpPldlc3QgQ29hc3QgbGVzcyBDYWxpZm9ybmlhICZuZGFzaDsgJDIuNzg4LCB1cCA0LjEgY2VudHM8L2xpPg0KPGxpPkNhbGlmb3JuaWEgJm5kYXNoOyAkMi45NDksIHVwIDEuOSBjZW50czwvbGk+DQo8L3VsPg0KPHA+QWNjb3JkaW5nIHRvIFByb01pbGVzLCB0aGUgYXZlcmFnZSByZXRhaWwgcHJpY2UgYXQgdHJ1Y2sgc3RvcHMgd2FzICQyLjU3MSBvbiBNb25kYXkgbW9ybmluZywgYSAxLjkgY2VudCBpbmNyZWFzZSBmcm9tIGxhc3Qgd2Vlay48YnIgLz48YnIgLz4gUHJvTWlsZXMsIHRoZSBzb2Z0d2FyZSBjb21wYW55IHRoYXQgbWFpbnRhaW5zIHRoZSB3ZWJzaXRlcyBQcm9NaWxlcy5jb20gYW5kIFRydWNrTWlsZXMuY29tLCBjb250aW51ZXMgdG8gb2ZmZXIgaXRzIG93biB3ZWVrbHkgZnVlbCBwcmljZSBpbmZvcm1hdGlvbi4gVGhlIGNvbXBhbnkmcnNxdW87cyBmdWVsIHByaWNlIGRhdGEgYXJlIHByZXNlbnRlZCBpbiB0aGUgc2FtZSBmb3JtYXQgdXNlZCBieSB0aGUgRUlBIGluIHRoZSBhZ2VuY3kmcnNxdW87cyB3ZWVrbHkgcmVwb3J0cy4gVGhlIHByaWNlcyBpbmNsdWRlIGEgbmF0aW9uYWwgYXZlcmFnZSBhcyB3ZWxsIGFzIHJlZ2lvbmFsIGF2ZXJhZ2VzIGFuZCBjb21wYXJpc29ucyB0byB0aGUgcHJldmlvdXMgd2VlayBhbmQgdGhlIHByZXZpb3VzIHllYXIuPGJyIC8+PGJyIC8+IEEga2V5IGRpZmZlcmVuY2UgYmV0d2VlbiB0aGUgRUlBIGFuZCBQcm9NaWxlcyByZXBvcnRpbmcgaXMgdGhlIHR5cGUgYW5kIG51bWJlciBvZiBmdWVsaW5nIHN0YXRpb25zIHRoZSBjb21wYW55IHN1cnZleXMgaW4gb3JkZXIgdG8gY2FsY3VsYXRlIGl0cyBhdmVyYWdlcy4gV2hpbGUgRUlBIHN1cnZleXMgNDAwIHRydWNrIHN0b3BzIGFuZCBjb252ZW5pZW5jZSBzdG9yZXMgbmF0aW9ud2lkZSwgUHJvTWlsZXMgdXNlcyBpdHMgZGlyZWN0IGZlZWQgZnJvbSB0aG91c2FuZHMgb2YgdHJ1Y2sgc3RvcHMgdG8gZGV2ZWxvcCBpdHMgYXZlcmFnZXMuPGJyIC8+PGJyIC8+IFRydWNrTWlsZXMuY29tIGxpc3RlZCB0aGUgZGFpbHkgYXZlcmFnZSBwcmljZSBmb3IgTW9uZGF5IGF0ICQyLjY0OSwgd2l0aCB0cnVja2VycyBpbiBQZW5uc3lsdmFuaWEgcGF5aW5nIGFuIGF2ZXJhZ2Ugb2YgJDMuMTA3IHBlciBnYWxsb24sIHRoZSBoaWdoZXN0IGluIHRoZSBuYXRpb24uIFRydWNrZXJzIGluIFNvdXRoIENhcm9saW5hIGFyZSBwYXlpbmcgYSBuYXRpb25hbCBsb3cgb2YgJDIuMzkzIHBlciBnYWxsb24sIGFjY29yZGluZyB0byB0aGUgc2l0ZS4gTm8gc3RhdGVzIGluIHRoZSBMb3dlciA0OCBzdGF0ZXMgaGF2ZSBiZWVuIGxpc3RlZCBpbiBleGNlc3Mgb2YgJDQgcGVyIGdhbGxvbiBhdCB0aGUgcHVtcCBzaW5jZSBEZWMuIDQsIDIwMTQuIFR3byBzdGF0ZXMsIFBlbm5zeWx2YW5pYSBhbmQgV2FzaGluZ3RvbiwgYXJlIHJlcG9ydGluZyBhdmVyYWdlIHByaWNlcywgdW5jaGFuZ2VkIGZyb20gbGFzdCB3ZWVrLiBObyBzdGF0ZXMgaGF2ZSByZXBvcnRlZCBhdmVyYWdlIGRpZXNlbCBwcmljZXMgYmVsb3cgJDIgc2luY2UgQXByaWwgMjcsIDIwMTYuPGJyIC8+PGJyIC8+IEFBQSBoYXMgaW5kZXhlZCBkaWVzZWwgcHJpY2VzIGF0ICQyLjUyOCBmb3IgTW9uZGF5LCAyMy41IGNlbnRzIG1vcmUgZXhwZW5zaXZlIHRoYW4gdGhpcyB0aW1lIGxhc3QgeWVhciBhbmQgOC40IGNlbnRzIGhpZ2hlciB0aGFuIGEgbW9udGggYWdvLjxiciAvPjxiciAvPiBJbiBzZXBhcmF0ZSBlbmVyZ3kgbmV3cywgYWNjb3JkaW5nIHRvIHRoZSBOZXcgWW9yayBNZXJjYW50aWxlIEV4Y2hhbmdlLCBsaWdodCBzd2VldCBjcnVkZSAoYWxzbyBrbm93biBhcyBXZXN0IFRleGFzIEludGVybWVkaWF0ZSkgZm9yIFNlcHRlbWJlciBkZWxpdmVyeSB3YXMgdHJhZGluZyBhdCAkNDcuOTAgYXQgbm9vbiBDRFQgb24gTW9uZGF5LCBhICQxLjQ5IGRlY3JlYXNlIGZyb20gbGFzdCBNb25kYXkgYW5kIGEgOTItY2VudCBkZWNyZWFzZSBmcm9tIGl0cyBsYXN0IHNldHRsZW1lbnQgcHJpY2UuIFRoZSBwcmljZSBvZiBCcmVudCBjcnVkZSBvaWwgZm9yIE9jdG9iZXIgc2V0dGxlbWVudCB3YXMgbGlzdGVkIGF0ICQ1MS4wNCwgYSAkMS4zMyBkZWNyZWFzZSBmcm9tIGxhc3QgTW9uZGF5IGFuZCBhICQxLjA2IGRlY3JlYXNlIGZyb20gaXRzIGxhc3Qgc2V0dGxlbWVudCBwcmljZS48YnIgLz48YnIgLz4gQWNjb3JkaW5nIHRvIDxlbT5SZXV0ZXJzPC9lbT4sIG9pbCBwcmljZXMgZHJvcHBlZCBhYm91dCAyIHBlcmNlbnQgb24gTW9uZGF5IGluIHJlc3BvbnNlIHRvIGEgc3RyZW5ndGhlbmluZyBkb2xsYXIgYW5kIHdlYWsgZG9tZXN0aWMgZGVtYW5kIGluIENoaW5hLiBPaWwgcHJpY2VzIGhhZCBpbmNyZWFzZWQgcmVjZW50bHkgYW1pZCBuZXdzIG9mIG9pbCBzdXBwbHkgcmVkdWN0aW9ucyBpbiBMaWJ5YS48L3A+DQo8cD48aW1nIGlkPSJzb2NpYWwiIHNyYz0iaHR0cDovL3d3dy5sYW5kbGluZW1hZy5jb20vRGFpbHlOZXdzL0ltYWdlVXBsb2FkLzIwMTcvMTcwODE0X0Z1ZWwuanBnIiBhbHQ9IiIgd2lkdGg9IjYwMCIgLz48L3A+F0NvcHlyaWdodCAmY29weTsgT09JREEgZAIDDw8WAh8DBRQ4LzE0LzIwMTcgNDowMDowMCBQTWRkAgIPDxYCHwJoZGQCAw8PZA8QFgFmFgEWAh4OUGFyYW1ldGVyVmFsdWUFBTMzOTEyFgECBGRkGAEFGmN0bDAwJHBhZ2VDb250ZW50JGZybVN0b3J5DxQrAAdkZGRkZBYAAgFkee1k3FCYnuAmXFmySnfHqJpt7ESN9Hm/Fm56JoCWRhY=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="B37EEB7D" />
        <div class="bs-component">
            <table class="form-horizontal" cellspacing="0" id="pageContent_frmStory">
	<tr>
		<td colspan="2">
                    <h1><span class="red"></span> Diesel reaches highest prices in two years</h1>
                    <script type="text/javascript">
                        var title = $("h1").text();
                        title = title + ": Land Line Magazine";
                        $('title').text(title);
                    </script>
                    <span id="pageContent_frmStory_lblAuthor"><div id="byline">By <a href="mailto:tyson_fisher@landlinemag.com">Tyson Fisher</a>, Land Line staff writer | Monday, August 14, 2017</span>
                    <hr />
                    <div id="share">
                        <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
                            <a class="addthis_button_preferred_1"></a>
                            <a class="addthis_button_preferred_2"></a>
                            <a class="addthis_button_preferred_3"></a>
                            <a class="addthis_button_preferred_4"></a>
                            <a class="addthis_button_compact"></a>
                            <a class="addthis_counter addthis_bubble_style"></a>
                        </div>
                        <script type="text/javascript">var addthis_config = { "data_track_addressbar": true };</script>
                        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-525c474b6749a310"></script>
                        <!-- AddThis Button END -->
                    </div>
                    <!-- End share -->

                    <div id="story-content">
                        <p>The average price of a gallon of on-highway diesel went up 1.7 cents to $2.598 per gallon for the week ending Monday, Aug. 14. This marks the seventh consecutive increase after a month of decreases and the highest prices since Aug. 17, 2015, when diesel cost $2.615.<br /><br /> Diesel price averages went up in nine of 10 regions in the U.S., according to the Energy Information Administration. The largest average increase was in the West Coast less California region, where prices at the pump went up by 4.1 cents per gallon. Prices remained unchanged in the Gulf Coast region, the only region not to experience an increase.<br /><br /> Following are the average prices by region as reported by the EIA:</p>
<ul>
<li>U.S. &ndash; $2.598, up 1.7 cents</li>
<li>East Coast &ndash; $2.624, up 1.1 cents</li>
<li>New England &ndash; $2.625, up seven-tenths of a cent</li>
<li>Central Atlantic &ndash; $2.761, up 1 cent</li>
<li>Lower Atlantic &ndash; $2.527, up 1.3 cents</li>
<li>Midwest &ndash; $2.57, up 2.7 cents</li>
<li>Gulf Coast &ndash; $2.41, unchanged</li>
<li>Rocky Mountain &ndash; $2.70, up 2.7 cents</li>
<li>West Coast &ndash; $2.877, up 2.9 cents</li>
<li>West Coast less California &ndash; $2.788, up 4.1 cents</li>
<li>California &ndash; $2.949, up 1.9 cents</li>
</ul>
<p>According to ProMiles, the average retail price at truck stops was $2.571 on Monday morning, a 1.9 cent increase from last week.<br /><br /> ProMiles, the software company that maintains the websites ProMiles.com and TruckMiles.com, continues to offer its own weekly fuel price information. The company&rsquo;s fuel price data are presented in the same format used by the EIA in the agency&rsquo;s weekly reports. The prices include a national average as well as regional averages and comparisons to the previous week and the previous year.<br /><br /> A key difference between the EIA and ProMiles reporting is the type and number of fueling stations the company surveys in order to calculate its averages. While EIA surveys 400 truck stops and convenience stores nationwide, ProMiles uses its direct feed from thousands of truck stops to develop its averages.<br /><br /> TruckMiles.com listed the daily average price for Monday at $2.649, with truckers in Pennsylvania paying an average of $3.107 per gallon, the highest in the nation. Truckers in South Carolina are paying a national low of $2.393 per gallon, according to the site. No states in the Lower 48 states have been listed in excess of $4 per gallon at the pump since Dec. 4, 2014. Two states, Pennsylvania and Washington, are reporting average prices, unchanged from last week. No states have reported average diesel prices below $2 since April 27, 2016.<br /><br /> AAA has indexed diesel prices at $2.528 for Monday, 23.5 cents more expensive than this time last year and 8.4 cents higher than a month ago.<br /><br /> In separate energy news, according to the New York Mercantile Exchange, light sweet crude (also known as West Texas Intermediate) for September delivery was trading at $47.90 at noon CDT on Monday, a $1.49 decrease from last Monday and a 92-cent decrease from its last settlement price. The price of Brent crude oil for October settlement was listed at $51.04, a $1.33 decrease from last Monday and a $1.06 decrease from its last settlement price.<br /><br /> According to <em>Reuters</em>, oil prices dropped about 2 percent on Monday in response to a strengthening dollar and weak domestic demand in China. Oil prices had increased recently amid news of oil supply reductions in Libya.</p>
<p><img id="social" src="http://www.landlinemag.com/DailyNews/ImageUpload/2017/170814_Fuel.jpg" alt="" width="600" /></p>
                        <div id="story-copyright">Copyright &copy; OOIDA </div>
                        
                        <h3 style="border-bottom: solid 1px #666; padding-bottom: 4px;">Comments</h3>
                        <div class="fb-comments" data-href="http://www.landlinemag.com/Story.aspx?StoryID=33912" data-width="728" data-numposts="20" data-colorscheme="light"></div>

                        
                    </div>
                </td>
	</tr>
</table>
            
        </div>
    </form>

                <div class="col-sm-12 col-xs-12 col-md-10 col-md-offset-1 col-lg-10 col-lg-offset-1">
                    <br /><br />
                    
<!-- Begin -  Site: Land Line Magazine Zone: 9 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 9;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=821&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=821&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 9  -->
                </div>
            </div>
            <div class="hidden-sm hidden-xs col-md-2 col-lg-2">
                

<!--<div style="margin:10px 0;">
<a href="/login.html"><img src="/site-images/Digital-edition-button.jpg" style="border:none;"></a>
</div>-->
<div class="row">
    <div class="col-lg-12 col-md-12 col-sm-6 col-xs-6 well-sm text-center">
        <br />
        
<!-- Begin -  Site: Land Line Magazine Zone: 1 -->
<script language="javascript" type="text/javascript">
<!--
    var browName = navigator.appName;
    var browDateTime = (new Date()).getTime();
    var browVersion = parseInt(navigator.appVersion);
    var ua = navigator.userAgent.toLowerCase();
    var adcode = '';
    if (browName == 'Netscape') {
        if (browVersion >= 5)
        { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Get&amp;Browser=NETSCAPE6&amp;PageID=11699&amp;SiteID=1&amp;X=' + browDateTime + '" width=160 height=600 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
        else if ((browVersion >= 4) && (ua.indexOf("mac") == -1)) {
            document.write('<s' + 'cript src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Get&amp;Browser=NETSCAPE4&amp;PageID=11699&amp;SiteID=1&amp;X=' + browDateTime + '">');
            document.write('</' + 'scr' + 'ipt>');
            document.write(adcode);
        }
        else if (browVersion >= 3)
        { document.write('<a href="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=11699&amp;X=' + browDateTime + '&RandomNumber=' + browDateTime + '" target="_blank"><img src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=11699&X=' + browDateTime + '&RandomNumber=' + browDateTime + '" width="160" height="600" border="0" style="max-width:100%; height:auto;" alt=""></a>'); }
    }
    else { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Get&amp;SiteID=1&amp;PageID=11699&amp;X=' + browDateTime + '" width=160 height=600 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 1 -->
    </div>
    <div class="col-lg-12 col-md-12 col-sm-6 col-xs-6 well-sm text-center">
        <div class="rectangle-ad well-sm text-center hidden-sm hidden-xs">
            
<!-- Begin -  Site: Land Line Magazine Zone: 3 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 3;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=57630&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=57630&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 3 -->
        </div>
        <div class="rectangle-ad well-sm text-center hidden-sm hidden-xs">
            
<!-- Begin -  Site: Land Line Magazine Zone: 4 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 4;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=16880&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=16880&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 4 -->
        </div>
        <div class="rectangle-ad well-sm text-center">
            
<!-- Begin -  Site: Land Line Magazine Zone: 5 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 5;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=92223&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=92223&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 5 -->
        </div>
        <div class="rectangle-ad well-sm text-center">
            
<!-- Begin -  Site: Land Line Magazine Zone: 6 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 6;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=34720&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=34720&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 6 -->
        </div>
        <div class="rectangle-ad well-sm text-center">
            
<!-- Begin -  Site: Land Line Magazine Zone: 23 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 23;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=45892&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=45892&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 23 -->
        </div>
    </div>
</div>
<div class="row">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 text-center" style="margin: 20px 20px;">
        <a href="http://www.landlinemag.com/Advertising/" class="btn btn-lg btn-info"><span style="text-align: center">
            <img src="/site-images/icons/landline-ad-info-icon.png" class="center-block" border="0" /></span> Advertiser Info</a><br />
        <a href="/login.html" class="center-block">
            <img src="/site-images/Digital-edition-button-sm.png" class="center-block" alt="Landline Magizine Digital Edition" /></a>
        <br class="hidden-lg hidden-md" />
    </div>
</div>


            </div>
        </div>

        <div class="row">
            <div class="col-sm-12 col-xs-12 hidden-md hidden-lg">
                

<!--<div style="margin:10px 0;">
<a href="/login.html"><img src="/site-images/Digital-edition-button.jpg" style="border:none;"></a>
</div>-->
<div class="row">
    <div class="col-lg-12 col-md-12 col-sm-6 col-xs-6 well-sm text-center">
        <br />
        
<!-- Begin -  Site: Land Line Magazine Zone: 1 -->
<script language="javascript" type="text/javascript">
<!--
    var browName = navigator.appName;
    var browDateTime = (new Date()).getTime();
    var browVersion = parseInt(navigator.appVersion);
    var ua = navigator.userAgent.toLowerCase();
    var adcode = '';
    if (browName == 'Netscape') {
        if (browVersion >= 5)
        { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Get&amp;Browser=NETSCAPE6&amp;PageID=11699&amp;SiteID=1&amp;X=' + browDateTime + '" width=160 height=600 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
        else if ((browVersion >= 4) && (ua.indexOf("mac") == -1)) {
            document.write('<s' + 'cript src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Get&amp;Browser=NETSCAPE4&amp;PageID=11699&amp;SiteID=1&amp;X=' + browDateTime + '">');
            document.write('</' + 'scr' + 'ipt>');
            document.write(adcode);
        }
        else if (browVersion >= 3)
        { document.write('<a href="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Click&amp;Mode=HTML&amp;SiteID=1&amp;PageID=11699&amp;X=' + browDateTime + '&RandomNumber=' + browDateTime + '" target="_blank"><img src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Get&amp;Mode=HTML&amp;SiteID=1&amp;PageID=11699&X=' + browDateTime + '&RandomNumber=' + browDateTime + '" width="160" height="600" border="0" style="max-width:100%; height:auto;" alt=""></a>'); }
    }
    else { document.write('<ifr' + 'ame src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=1&amp;Task=Get&amp;SiteID=1&amp;PageID=11699&amp;X=' + browDateTime + '" width=160 height=600 Marginwidth=0 Marginheight=0 Hspace=0 Vspace=0 Frameborder=0 Scrolling=No></ifr' + 'ame>'); }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 1 -->
    </div>
    <div class="col-lg-12 col-md-12 col-sm-6 col-xs-6 well-sm text-center">
        <div class="rectangle-ad well-sm text-center hidden-sm hidden-xs">
            
<!-- Begin -  Site: Land Line Magazine Zone: 3 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 3;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=57630&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=57630&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 3 -->
        </div>
        <div class="rectangle-ad well-sm text-center hidden-sm hidden-xs">
            
<!-- Begin -  Site: Land Line Magazine Zone: 4 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 4;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=16880&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=16880&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 4 -->
        </div>
        <div class="rectangle-ad well-sm text-center">
            
<!-- Begin -  Site: Land Line Magazine Zone: 5 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 5;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=92223&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=92223&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 5 -->
        </div>
        <div class="rectangle-ad well-sm text-center">
            
<!-- Begin -  Site: Land Line Magazine Zone: 6 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 6;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=34720&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=34720&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 6 -->
        </div>
        <div class="rectangle-ad well-sm text-center">
            
<!-- Begin -  Site: Land Line Magazine Zone: 23 -->
<script language="javascript"  type="text/javascript">
<!--
    var browName = navigator.appName;
    var SiteID = 1;
    var ZoneID = 23;
    var browDateTime = (new Date()).getTime();
    var wd = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
    if (browName == 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;Browser=NETSCAPE4&amp;PageID=45892&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    if (browName != 'Netscape') {
        document.write('<s' + 'cript lang' + 'uage="jav' + 'ascript" src="http://www.landlinemag.com/AdServer/a.aspx?ZoneID=' + ZoneID + '&amp;Task=Get&amp;IFR=False&amp;PageID=45892&amp;SiteID=' + SiteID + '&amp;Random=' + browDateTime + '&amp;wd=' + wd + '">'); document.write('</' + 'scr' + 'ipt>');
    }
    // -->
</script>
<!-- End -  Site: Land Line Magazine Zone: 23 -->
        </div>
    </div>
</div>
<div class="row">
    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 text-center" style="margin: 20px 20px;">
        <a href="http://www.landlinemag.com/Advertising/" class="btn btn-lg btn-info"><span style="text-align: center">
            <img src="/site-images/icons/landline-ad-info-icon.png" class="center-block" border="0" /></span> Advertiser Info</a><br />
        <a href="/login.html" class="center-block">
            <img src="/site-images/Digital-edition-button-sm.png" class="center-block" alt="Landline Magizine Digital Edition" /></a>
        <br class="hidden-lg hidden-md" />
    </div>
</div>


            </div>
        </div>
        <a href="#" class="back-to-top" style="display: inline;">
            <i class="glyphicon glyphicon-arrow-up"></i>
        </a>
    </div>
    <footer>
        <div id="footer-top"></div>
        <div class="container-fluid">
            <div class="row">
                <div id="footer-content" class="col-md-12 col-lg-12 hidden-xs hidden-sm">
                    <div class="col-md-2">
                        <h4>Archives</h4>
                        <ul>
                            <li><a href="/SpecialReports/">Special Reports</a></li>
                            <li><a href="/DailyNews.aspx">Daily News</a></li>
                            <li><a href="/DailyNewsByState.aspx">Daily News By State</a></li>
                            <li><a href="/BizBuzz.aspx">Trucking Biz Buzz</a></li>
                            <li><a href="/Magazine/Magazine.aspx">Magazine Archive</a></li>
                            <li><a href="http://www.ooida.com/MediaCenter/OOIDAInNews/archive.asp?ArchiveYear=2017">OOIDA in the News</a></li>
                            <li><a href="http://www.landlinemag.com/Election/">Election Coverage</a></li>
                        </ul>
                    </div>
                    <div class="col-md-2">
                        <h4>Blogs</h4>
                        <ul class="list-group">
                            <li><a href="http://tandemthoughts.landlinemag.com/">Tandem Thoughts Blog</a></li>
                        </ul>
                    </div>
                    <div class="col-md-2">
                        <h4>Important Info</h4>
                        <ul class="list-group">
                            <li><a href="http://www.ooida.com/LegislativeWatch/leg-watch.asp">Legislative Watch</a></li>
                            <li><a href="http://fightingfortruckers.com/federal/cta">Federal Calls to Action</a></li>
                            <li><a href="http://www.landlinemag.com/IndustryCalendar.aspx">Industry Calendar</a></li>
                            <!--                <li><a href="http://www.landlinemag.com/SocialMedia/federal.aspx">Social Media Directory</a></li>-->
                        </ul>
                    </div>
                    <div class="col-md-2">
                        <h4>Join/Subscribe</h4>
                        <ul class="list-group">
                            <li><a href="https://www.ooida.com/Secure/membership-form.asp">Join OOIDA</a></li>
                            <li><a href="/Subscription.aspx">Subscribe/Renew</a></li>
                            <li><a href="/UnSubscribe.aspx">Unsubscribe from Magazine</a></li>
                            <li><a href="/eNewsSignup/eNews.aspx">Daily eNews Signup</a></li>
                            <li><a href="http://www.landlinemag.com/eNewsSignup/process.aspx?action=remove">Unsubscribe from eNews</a></li>
                        </ul>
                    </div>
                    <div class="col-md-2">
                        <h4>Other Sites</h4>
                        <ul class="list-group">
                            <li><a href="http://www.ooida.com/">OOIDA</a></li>
                            <li><a href="http://www.landlinenow.com/"><em>Land Line Now</em></a></li>
                            <li><a href="http://www.ooidatruckinsurance.com/">OOIDA<br />
                                Truck Insurance</a></li>
                            <li><a href="http://www.tracersystem.us/">TRACER System</a></li>
                            <li><a href="http://www.ooidafoundation.org/">OOIDA Foundation</a></li>
                            <li><a href="http://www.ooidapac.com/">OOIDA PAC</a></li>
                            <li><a href="http://www.ooidaonlineeducation.com/">OOIDA Online Education</a></li>
                            <li><a href="http://www.ooida.com/industry-links.asp">Industry Links</a></li>
                        </ul>
                    </div>
                    <div class="col-md-2">
                        <h4>Contact Us</h4>
                        <ul class="list-group">
                            <li><a href="/ContactUs.aspx">Contact Us</a></li>
                            <li><a href="http://www.landlinemag.com/Advertising/default.aspx">Advertiser Info</a></li>
                            <li><a href="http://www.landlinemag.com/ChangeAddress.aspx">Address Change</a></li>
                        </ul>
                    </div>
                </div>
                <div class="clearfix"></div>
                <div id="footer-bottom" class="col-sm-12 col-xs-12 col-md-12 col-12-lg" style="background-color: #e9e9e9 !important;">
                    <div class="col-sm-12 col-xs-12 col-md-6 col-6-lg">
                        <img src="/site-images/icons/landline.png" /><br />
                        Copyright &copy; 2017 OOIDA<br />
                        <a href="http://www.landlinemag.com/PrivacyPolicy.aspx">Privacy Policy</a> | <a href="http://www.landlinemag.com/Copyright.aspx">Copyright</a></span>
                    </div>
                    <div class="hidden-sm hidden-xs col-md-6 col-6-lg">
                        <span class="text-right pull-right">1-800-444-5791 | (816) 229-5791<br />
                            1 NW OOIDA Dr | PO Box 1000<br />
                            Grain Valley, MO 64029</span>
                    </div>
                    <div class="hidden-md hidden-lg col-sm-12 col-xs-12">
                        1-800-444-5791 | (816) 229-5791<br />
                            1 NW OOIDA Dr | PO Box 1000<br />
                            Grain Valley, MO 64029
                    </div>
                </div>
            </div>
        </div>

    </footer>
</body>
</html>
